ASM - Maintenance Window screen faded/frozen while creating/modifying the Maintenance Window
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ASM - Maintenance Window screen faded/frozen while creating/modifying the Maintenance Window

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Article ID: 235470

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Updated On:

Products

CA App Synthetic Monitor

Issue/Introduction

Steps to reproduce the Issue:

Clear the Cache in your browser
Login to ASM
Open Maintenance Window 
create / modify new Maintenance Window
and Save MW

When trying to reopen the MW, it is frozen. We are unable to access the whole screen, so unable to do any actions in Maintenance Window.
If wanting to re-access the MW page again, we have to clear the cache in the browser and reopen the ASM UI.

We have to follow same actions as mentioned above to create new/modify the MW.

Faded Screen:

Environment

Release : SAAS

Component :

Cause

Related to Browser / System 

Resolution

Refreshing the page resolves.