CA PAMSC: serevu account lock not work on PAMSC 14.1 CP4
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CA PAMSC: serevu account lock not work on PAMSC 14.1 CP4

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Article ID: 235406

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Updated On:

Products

CA Privileged Access Manager - Server Control (PAMSC)

Issue/Introduction

On PAMSC 14.1 CP4, serevu account lock doesn't work and following error is recorded.
 
 serevu: Failed to set test's password and shell, at host 'localhost'.
 (localhost) Unix : ====== ERROR: Failed to receive reply Connection reset by peer
 
You can see the error in syslog if it is configured, or on the terminal when running 'serevu nodaemon' and the problem was reproduced
 

Environment

Release : 14.1 CP4
Component : PAM SERVER CONTROL ENDPOINT 

Cause

This is a known bug recorded in DE527184

Resolution