You are having issues with Email delivery to the DLP Cloud Service
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You are having issues with Email delivery to the DLP Cloud Service

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Article ID: 235230

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Updated On:

Products

Data Loss Prevention Cloud Service for Email

Issue/Introduction

You have users reporting that emails are being undelivered due for the below reason.

"Reason: [{LED=421 4.3.0 Tenant Not Assigned. Missing X-DetectorID. Check configuration: https://techdocs.broadcom.com/us/en/symantec-security-software/information-security/data-loss-prevention/15-7/Prevent-data-loss-with-DLP-Cloud-Services/Configuring-Office-365-to-use-Office-365-for-email-delivery-using-Reflecting-mode.html};. OutboundProxyTargetIP: 144.49.246.194. OutboundProxyTargetHostName: smtp-us-east1-p01-i01-si01.dlp.protect.broadcom.com"

Environment

Release : 15.8

Component : DLP Cloud Service for Email

Cause

A required configuration is missing from these emails being sent to the service.

Resolution

The link provided in the error is not up to date, but the details are correctly given: the DLP Cloud Service requires all messages to have a header added in order to be accepted by the service.

This X-header is part of the setup for customers using DLP with O365 in both Forwarding and Reflecting modes, which are covered on these pages:

 

In each case, go to the section called "Creating a rule that routes emails from Microsoft 365 to your DLP cloud detector".

On-premises Exchange users should instead look for a section called "Routing email to your DLP cloud detector and applying an X-DetectorID message header".

 

Additional Information

The same details are also given in this guide, on pages 18, 21, and 24:

Symantec_DLP_Cloud_Service_for_Email_Implementation_Guide.pdf (broadcom.com)