Error: "Couldn't connect to the SMTP server using the specified settings..."
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Error: "Couldn't connect to the SMTP server using the specified settings..."

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Article ID: 235229

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Updated On:

Products

Data Loss Prevention

Issue/Introduction

When configuring the Enforce Server to send email alerts, you might get the error shown below:

Environment

DLP 15.x

Cause

Extract from the Release notes:

Description: 

As of version 15.0, Symantec Data Loss Prevention no longer supported anonymous logins to the SMTP server that is used for sending out alerts and reports. You must enter a valid user name and password.

Resolution

Workaround

For versions 15.0 - 15.8 MP1: Don't use anonymous login to the SMTP server that you use to send out alerts and reports. Simply input the Authentication information at your SMTP Server (User ID and Password required now).

Also, if you are using Microsoft O365 email, make sure that DLP Enforce server is allowed in O365 to send email.

Resolution -

This issue is now fixed in DLP 15.8 MP2. Customers can use anonymous authentication to connect to SMTP relay.

Additional Information

Link to the Release Note:

Symantec™ Data Loss Prevention 15.7 Release Notes (broadcom.com)

Symantec_DLP_15.8_MP2_Release_Notes.pdf (broadcom.com)