Error: We found some errors. Please review the form and make corrections.
search cancel

Error: We found some errors. Please review the form and make corrections.

book

Article ID: 235157

calendar_today

Updated On:

Products

Support Portal Licensing-CA Licensing - Symantec Products

Issue/Introduction

Customers Unable to login to Support portal, Error: We found some errors. Please review the form and make corrections.

Environment

Broadcom Customer using ZScaler Proxy or VPN Services

Cause

This is due to customer using ZScaler or similar proxy/VPN service(s). 

Resolution

Customer(s) have to work with their internal IT team and whitelist the endpoints or other Security product(s) on their ZScaler configuration side (or any other methodologies) to avoid issues. 

Please use the below links to add Broadcom Support Portal to AllowList,

 

Helpful resources:

Exempting URLs and Cloud Apps from Authentication

Adding URLs to the Allow list

 
Need further assistance?

If you need help with any of these steps, please contact Broadcom Customer Care Representative by opening a ticket online or use our Virtual Agent chat with an Customer Care representative.