Unable to open DLP web console after the upgrade from 15.1 to 15.8
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Unable to open DLP web console after the upgrade from 15.1 to 15.8

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Article ID: 235031

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Updated On:

Products

Data Loss Prevention Enterprise Suite

Issue/Introduction

Unable to login to the DLP web Console after upgrade.

Used the reinstallationResourcesUtility to create the backup while installing the application.

Environment

Upgraded build 15.8 MP1

Component : Default-Sym

Cause

Received an error message :-

Error message : GlobalDialog?type=NOT_FOUND

Resolution

The version of Oracle doesn't affect the crypto keys.
Based on the information please follow the below steps.

1. On pre-prod server, Stop all DLP services
2. On pre-prod server, move the CryptoMasterKey.properties and EncryptedPropertiesFilesEncryptionKey.key files out of the 15.8 config folder and place in a backup folder
3. On prod server, make a copy of the same two files from the 15.1 config folder
4. On pre-prod server, place the copy of the two files from prod and put in the 15.8 config folder
5. On pre-prod server, run the 15.8 DBPasswordChanger.exe utility (see admin guide)
6. On pre-prod server, start just the Symantec DLP Notifier and Manager services
7. On pre-prod server, open Enforce Console and delete detection servers
8. On pre-prod server, start remaining Symantec DLP services