No traffic data for Zoom Gatelet is monitored
search cancel

No traffic data for Zoom Gatelet is monitored

book

Article ID: 235003

calendar_today

Updated On:

Products

CASB Gateway

Issue/Introduction

CASB & WSS integrated and Zoom Gatelet enabled, yet no traffic is monitored per traffic steering.

Other Gatelets seemingly work fine yet the HAR file shows nothing pertaining to Elastica for test traffic to Zoom. 

Cause

By default, the WSS Engineering has set traffic for Zoom to be bypassed for monitoring. Per further below, this can be seen in the Bypassed Traffic list in WSS Console.

Resolution

To enable traffic monitoring for Zoom Gatelet:

 

• Remove Zoom's URLs from the WSS tenant via the WSS console as illustrated below.

• When browsing to this page, the following for Zoom is present:

• Select the checkbox and click delete. 

• Next, contact Support so WSS Engineering can be engaged. Support WSS team to submit a "CCR" to attach the affected customers' tenant ID to the official WSS policy fragment. Both the CloudSOC tenant ID and either (WSS ID or WSS Subscription ID) must be provided.