VIP Enterprise Gateway error: Upgrade Failed, Could not proceed with the upgrade.
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Article ID: 234990
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Updated On:
Products
VIP Service
Issue/Introduction
Upgrade of VIP Enterprise Upgrade fails with error: Upgrade Failed. Could not proceed with the upgrade: Creating the backup of VIP Enterprise Gateway failed.
Cause
Existing files cannot be deleted or overwritten by the upgrade process
Resolution
Navigate to the VIP Enterprise Gateway installation directory (example: \Program Files (x86)\Symantec)
Remove the .bak file that contains the target upgrade version. (For example: If upgrading to version 9.10.0, delete VIP_Enterprise_Gateway9.10.0.bak). Sample backup files:
Restart the VIP Enterprise Gateway server and try again.
If it still fails, review the update.log file located in the <install_dir>\VIP_Enterprise_Gateway\logs folder for errors.