VIP Enterprise Gateway error: Upgrade Failed, Could not proceed with the upgrade.
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Article ID: 234990
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Updated On:
Products
VIP Service
Issue/Introduction
Upgrade of VIP Enterprise Upgrade failed with the error:
Upgrade Failed. Could not proceed with the upgrade: Creating the backup of VIP Enterprise Gateway failed.
To know the cause of the upgrade failure, navigate to log folder in the install location and check the 'update.log' file.
Remove the back up <Install_Dir>9.9.0.bak folder. Start the VIP Enterprise Gateway service manually and perform the upgrade from the Configuration Console.
If the problem persists, contact Symantec support (https://www.symantec.com/contactsupport).
Cause
Existing files cannot be deleted or overwritten by the upgrade process
Resolution
Navigate to the VIP Enterprise Gateway installation directory (example: \Program Files (x86)\Symantec)
Rename any .bak file that contains the target upgrade version. (example: rename VIP_Enterprise_Gateway9.9.1.bak to VIP_Enterprise_Gateway9.9.1.bak.old if upgrading to 9.9.1.)
Attempt the upgrade again.
If it still fails, review and attempt to correct errors in the update.log file located in the <install_dir>\VIP_Enterprise_Gateway\logs folder.
The renamed .bak file can safely be removed after a successful upgrade.