Empty Administration tab in Patch Management
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Empty Administration tab in Patch Management

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Article ID: 234929

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Updated On:

Products

CA Client Automation - IT Client Manager CA Client Automation CA Client Automation - Patch Manager

Issue/Introduction

In Web Console, Patch Management - Administration is empty. The Administration options are not displayed :

https://api-broadcom-ca.wolkenservicedesk.com/attachment/get_attachment_content?uniqueFileId=fVW7GLP/68J5jH7XtnBblg==

Environment

Client Automation 14.5 CU1 or higher

Cause

CU1 for 14.5 introduces some Patch Management UI enhancements.

In online documentation there is this information :

Known Issues - 14.5 CU1

https://techdocs.broadcom.com/us/en/ca-enterprise-software/business-management/clarity-client-automation/14-0/Release-Information---14-5-1/Known-Issues.html

Patch Management UI enhancements
The new user interface changes for CA Client Automation 14.5 CU1 are supported with Google Chrome web browser. In case, if you are using IE, please see Microsoft documentation to address any page rendering issues.

With Internet Explorer, Patch Management - Administration could be empty.

Resolution

Use Microsoft Edge or Google Chrome which have no display problem :

https://api-broadcom-ca.wolkenservicedesk.com/attachment/get_attachment_content?uniqueFileId=8aLFBQxe5p3TzC8nQMECTA==

 

or follow this Microsoft documentation to configure IE with the Web Admin Console :

https://docs.microsoft.com/en-us/internet-explorer/ie11-deploy-guide/fix-compat-issues-with-doc-modes-and-enterprise-mode-site-list