Error : No connections available for in CA Access Gateway (SPS)
search cancel

Error : No connections available for in CA Access Gateway (SPS)

book

Article ID: 234808

calendar_today

Updated On:

Products

SITEMINDER CA Single Sign On Secure Proxy Server (SiteMinder)

Issue/Introduction

 

When running a CA Access Gateway (SPS), this one reports error :

     No connections available for [{s}->https://mybackend.mydomain.com:443] Found In-Use = true]

 

Cause

 

The resolution of the backend FQDN takes more than 5 seconds.

  C:\> nslookup mybackend.mydomain.com
    Server:  mydns.mydomain.com
    Address:  192.168.1.2
    DNS request timed out.
        timeout was 2 seconds.
    DNS request timed out.
        timeout was 2 seconds.
        Name:    mybackend.mydomain.com
        Address:  192.168.1.100

Resolution

 

- Fix the DNS resolution in order to get a response within 1 second to
  fix this issue.