ITPAM service fail to start after upgrade to 4.3.05 with no log files
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ITPAM service fail to start after upgrade to 4.3.05 with no log files

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Article ID: 234800

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Updated On:

Products

CA Process Automation Base

Issue/Introduction

After upgrading ITPAM Domain Orchestrator node from 4.3.04 to 4.3.05, Orchestrator service fails to start.
No boot.log generated.

Environment

Release : 4.3.05

Component : Process Automation

Cause

The "wrapper.exe" under ..\server\c2o\bin not upgraded properly which shows of older timestamp.

Resolution

First, Restart the server and see if issue resolved. If not, follow below steps:

Try copy the wrapper.exe from c2o\.c2orepository\media\wrapper_64 to c2o\bin folder

  1. If copied successfully, then start the service and it should be up and running.
  2. If copy failed with error "The file is open in another program", then perform:

    • Change the Service Startup Type to "Disabled"

    • Reboot the server

    • Now copy the wrapper.exe from c2o\.c2orepository\media\wrapper_64\ to c2o\bin folder

    • Change the Service startup type to "Automatic" and start the service