LDAP integration not working
search cancel

LDAP integration not working

book

Article ID: 234628

calendar_today

Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

Since the upgrade to 3.4.4 and 4.0, we cannot refresh our LDAP groups in PAM. This blocks new users from getting registered in and being able to use PAM.

Environment

Release : 4.0,4.1

Component : PRIVILEGED ACCESS MANAGEMENT

Cause

There was a subtle problem with the old VM instances that caused the LDAP importer Java process to crash while trying to load libraries, before executing any PAM-specific code. This was unique to the environment.

Resolution

Replacing the old PAM instances with new ones based on the 4.0 OVA file resolved the problem.