Disk space filled with sslConfig.log
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Disk space filled with sslConfig.log

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Article ID: 234523

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Updated On:

Products

CA Performance Management Network Observability

Issue/Introduction

  • NetOps PM installation directory was full. I deleted a bunch of old installers to free up space. That got the services running, and I saw the Scheduled Report repository was yellow as we had less than the required space that it wanted. I think it said it wanted to be 70% or 80% or less Disc used.

  • Looking deeper I saw the sslConfig.log did not update since last use, and it's very big. I assume I can delete it, to free up space without issue, but wanted to get a quick check in. Before I find out that i'm wrong.

  • Can the sslconfig.log be deleted?

Environment

All supported DX NetOps Performance Management releases

Cause

Many runs over time of the SslConfig script resulted in an excessively large log file.

Resolution

  • Delete the sslconfig.log file or move it to an alternative location for long term storage.

  • When the SslConfig script is needed again, when run it will create a new log and write the necessary messaging to it.

  • No service restarts are required to remove and recreate the log.