CACX018 & CACX028 messages connection issue to one server
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CACX018 & CACX028 messages connection issue to one server

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Article ID: 234394

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Updated On:

Products

Unicenter Job Management Option Scheduler Job Management

Issue/Introduction

Scheduler Cross-platform jobs are submitted to the server but the jobs are never marked Completed.  Displays seen in the Scheduler STC log:  

10.12.52 STC22222  CACX018I RECOVERING EVENTS FROM 202831001224616 AT NODE TPSERV
12.15.57 STC22222  CACX028E LOST CONTACT WITH NODE TPSERV

Scheduler DISPLAY XPLAT command returns:

CACM054I TPSERV   202831001224616 54036 2022034 1 2 4 

Environment

Component: Scheduler Job Management r11.0 SP2

Component : UNICENTER UNIVERSAL JOB MANAGEMENT AGENT r11.2

 

Cause

The checkpoint value is bad: 202831001224616.  (The current date is 2222041 or Feb 10 2022.  The checkpoint value is in 2028.) 

Resolution

Run Scheduler modify command XPLAT SYNC to change the checkpoint value.

       Syntax:  XPLAT SYNC=nodename,CKPT=nnnnnnnnnnnnnnn

Example: /F casched,XPLAT SYNC=TPSERV,CKPT=202204111290000 

Above command sets the checkpoint ID to Feb 10, 2022 11:29

 

Additional Information

XPLAT SYNC command is documented in the Scheduler Command Reference Guide. 

Usage Notes:

CA Scheduler and each node are automatically synchronized when CA Scheduler starts. 
If a node is shut down, CA Scheduler automatically detects the outage and tries to 
synchronize the node again.


In some rare cases, CA Scheduler cannot detect the outage. This can be due to strange 
timing or a network outage. Issuing the XPLAT SYNC= command forces the process.


When CA Scheduler and a node have been synchronized, message CACX018 is issued:
CACX018I RECOVERING EVENTS FROM 200307417055981 AT NODE USER003


The number (20030741...) is the checkpoint ID. CA Scheduler has told the node that the 
last event it received had this date and timestamp on it. The node then sends all events 
from that time forward to CA Scheduler.


The XPLAT SYNC command allows you to override the checkpoint ID, and start receiving 
events from an earlier or later date and time. Up to 15 digits of the checkpoint ID can be 
entered. Any digits not entered are set to zero.


Note: Overriding the checkpoint ID should be used with discretion.


Once the XPLAT SYNC= command is entered, any events received from the node before 
the synchronization is complete are discarded. A DISPLAY XPLAT command shows a flag 
of SYNC.

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What are meaning of the flags displayed for the command DISPLAY XPLAT for CA Scheduler?

 Scheduler and each node are automatically synchronized when CA Scheduler starts. 
If a node is shut down, CA Scheduler automatically detects the outage and tries to 
synchronize the node again.
In some rare cases, CA Scheduler cannot detect the outage. This can be due to strange 
timing or a network outage. Issuing the XPLAT SYNC= command forces the process.
When CA Scheduler and a node have been synchronized, message CACX018 is issued:
CACX018I RECOVERING EVENTS FROM 200307417055981 AT NODE USER003
The number (20030741...) is the checkpoint ID. CA Scheduler has told the node that the 
last event it received had this date and timestamp on it. The node then sends all events 
from that time forward to CA Scheduler.
The XPLAT SYNC command allows you to override the checkpoint ID, and start receiving 
events from an earlier or later date and time. Up to 15 digits of the checkpoint ID can be 
entered. Any digits not entered are set to zero.
Note: Overriding the checkpoint ID should be used with discretion.
Once the XPLAT SYNC= command is entered, any events received from the node before 
the synchronization is complete are discarded. A DISPLAY XPLAT command shows a flag 
of SYNC.VENTS

EVENTS