Spectrum Configuration Manager error "UNABLE TO WRITE TO ARCHIVE"
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Spectrum Configuration Manager error "UNABLE TO WRITE TO ARCHIVE"

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Article ID: 234231

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Updated On:

Products

CA Spectrum DX NetOps Insights

Issue/Introduction

Spectrum Configuration Manager error "UNABLE TO WRITE TO ARCHIVE"

Environment

Release : 10.4,21.2, 22.2

Component : Spectrum Applications

Cause

It sounds like you have the NCM Export Configuration functionality enabled. Reference the "Select Settings for Device Configuration Export" section of the documentation located at https://techdocs.broadcom.com/us/en/ca-enterprise-software/it-operations-management/spectrum/10-4-3/managing-network/network-configuration-manager/network-configuration-manager-configurations.html

In the NCM Export Configuration subview in the Information tab of the Configuration Manager, the user sets an Export Directory.

https://api-broadcom-ca.wolkenservicedesk.com/attachment/get_attachment_content?uniqueFileId=RWaYtgYJTw3WF/6PcazKnw==

So the issue is most likely one of the following:

- An invalid Export Directory specified

- The disk/partition is full or does not have any more space to create new files

- Permissions on the directory are preventing files from being created

Resolution

- Ensure he Export Directory is a valid directory

- Ensure there is ample space on the disk/partition

- Ensure permissions on the disk/partition are set to allow writing.