After installing a fresh instance of Spectrum OneClick we are unable to open a OneClick console
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After installing a fresh instance of Spectrum OneClick we are unable to open a OneClick console

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Article ID: 234183

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Updated On:

Products

CA Spectrum DX NetOps

Issue/Introduction

After installing a fresh instance of Spectrum OneClick we are unable to open a OneClick console. OneClick is running. There are no firewalls blocking any ports.

Environment

Release : 21.2

Component : Spectrum OneClick

Cause

For this particular instance, tomcat is installed on Linux and using the default port 8080. 

When running a netstat on port 8080 (netstat -an | grep 8080) on the OneClick system, it was noticed that there were several instances of port 8080 in CLOSE_WAIT or FIN_WAIT_2 State.

Resolution

Shutdown all Spectrum processes and reboot the OneClick system so all ports are closed and the Spectrum applications come up fresh.