NFA Unreachable in Portal System Status screen
search cancel

NFA Unreachable in Portal System Status screen

book

Article ID: 234047

calendar_today

Updated On:

Products

CA Performance Management - Usage and Administration CA Network Flow Analysis (NetQos / NFA) DX NetOps

Issue/Introduction

Network Flow Analysis data source is showing as Unreachable in the System Status screen after upgrading.  The NFA data source is available and syncs fine

Environment

Dx NetOps Performance Management and NFA 

Cause

The ODATA service on the NFA Console machine was not working.

Resolution

Simply recycle the CA NFA Odata Service on the NFA console.

If the problem is caused by a hung ODATA service, no additional steps should be required, the NFA status should go green in the NetOps portal.

Additional Information

For additional steps if this does not resolve the issue see also:

https://knowledge.broadcom.com/external/article?articleId=211916