A user with clear alarm privilege are not able to clear alarms in SPECTRUM OneClick.
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A user with clear alarm privilege are not able to clear alarms in SPECTRUM OneClick.

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Article ID: 23389

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Updated On:

Products

Spectrum

Issue/Introduction

A user with clear alarm privilege are not able to clear alarms in SPECTRUM OneClick.

 

 

Environment

Release:
Component:

Cause

The Spectrum Admin has edited the Event Configuration for the Alarm to be user-clearable, but the Event Configuration files have not yet been loaded into memory for the changes to take effect.

Resolution

For most of the critical alarms in SPECTRUM, they are designated as "not user clearable".   A Spectrum Admin user can edit the Event in Event Configuration to change the alarm to be User Clearable



 



 



After making the change, the Event Configuration Files need to be reloaded. Access the VNM Model in OneClick and go to the SpectroSERVER Control subview and click on the Update Event Configuration to reload the configuration files. 


 

 

 



 



This will allow all NEW instances of the alarm to be user-clearable. Then you could privilege out the ability to clear alarms.



 



NOTE: To clear the EXISTING alarms, the SpectroSERVER must be restarted so the alarm becomes stale.



 

Additional Information

Please reference the "Event Configuration" section of the documentation for more information.

Attachments

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