PAM A2A client is registering the IP instead of the hostname
search cancel

PAM A2A client is registering the IP instead of the hostname

book

Article ID: 233788

calendar_today

Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

After installing a2a client 4.5.3 or 4.12.x the installed host name should be listed under devices name column  in ca pam. This listing is not appearing uniformly with name and address representing value of hostname and ip address. In some cases for both name and address columns we see IP address as the value. Request you to let us know how to fix this.

Environment

Release : 3.x, 4.x

Component : A2A

Cause

The default behavior for registering a new A2A host is to simply records it's IP

Resolution

Symantec PAM can be set to preserve the hostname either

1. at the device if added to PAM prior to enabling A2A on the device

2. globally for all new A2A devices as they get added