Unable to upgrade CSP console successfully to version 8.0.2
search cancel

Unable to upgrade CSP console successfully to version 8.0.2

book

Article ID: 233686

calendar_today

Updated On:

Products

Critical System Protection

Issue/Introduction

Console.exe was launched and previous version was automatically detected and the upgrade completed very quickly without any error. 

You tried to logon to the console and the logon failed. You have checked add/remove programs and CSP Console is not listed in the installed applications. 

 

Environment

Release : 8.0.2

Component : Java Console

Cause

Java Console corrupted installation/uninstall

Resolution

1. Delete all the content from Console directory under: 

{Drive}:\Program Files (x86)\Symantec\Symantec Embedded Security\Console

2. Delete the registry key below:

HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Symantec\Intrusion Security\Console

3. Perform new Console.exe installation. This time the previous version should not be found and clean installation should be completed successfully