No UIM alarms in Spectrum from spectrumgtw after changing password in Spectrum
search cancel

No UIM alarms in Spectrum from spectrumgtw after changing password in Spectrum

book

Article ID: 233672

calendar_today

Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM) CA Unified Infrastructure Management SaaS (Nimsoft / UIM) Unified Infrastructure Management for Mainframe

Issue/Introduction

We’re working on Spectrum password change and we have issues with spectrumgtw, from UIM side as of 9:04 AM EST. We are not receiving alerts in Spectrum now.

Environment

Release : 20.4

Component : UIM - SPECTRUMGTW

Cause

- unknown but possibly the controller was hung

Resolution

Customer changed the account password in Spectrum this morning. They had disabled spectrumgtw to avoid any snafus. Then they activated the spectrumgtw. They changed the password via the AC and saved it, then validated the connection. Everything as working as far as they knew but at 9:04 AM this morning when they disabled the spectrumgtw and then reconfigured it, started it, all of a sudden there are no alarms making it into Spectrum. We did delete the spectrumgtw cache. No windows events showing any crashes or hangs. No errors in ems or nas or spectrumgtw that seemed to lie up with the issue.

Primary hub robot restart resolved the issue.