Hang observed on Server 2008 R2 after ccsvchst crash.
search cancel

Hang observed on Server 2008 R2 after ccsvchst crash.

book

Article ID: 233609

calendar_today

Updated On:

Products

Protection Suite Enterprise Edition Endpoint Protection Endpoint Security

Issue/Introduction

The computer becomes unresponsive after seeing an application fault with ucrtbase.dll.

"Faulting application name: ccSvcHst.exe, version: 17.2.5.4, time stamp: 0x5ee91bd8
Faulting module name: ucrtbase.DLL, version: 10.0.17134.12, time stamp: 0xbb0923b6
Exception code: 0x40000015
Fault offset: 0x000a274a
Faulting process id: 0xa54
Faulting application start time: 0x01d7987f3875b54d
Faulting application path: C:\Program Files (x86)\Symantec\Symantec Endpoint Protection\14.3.1169.0100.105\Bin\ccSvcHst.exe
Faulting module path: C:\Program Files (x86)\Symantec\Symantec Endpoint Protection\14.3.1169.0100.105\Bin\ucrtbase.DLL
Report Id: df68e2a1-158d-11ec-853c-005056a9011d"

Environment

Windows Server 2008 R2

Cause

A rare exception observed in ccSvcHst.exe on Windows Server 2008 R2.

Resolution

This issue is fixed in Symantec Endpoint Protection 14.3 RU4. For information on how to obtain the latest build of Symantec Endpoint Protection, see Download Symantec Enterprise Security software.  

Additional Information

ESCRT-8023