Scheduled Maintenance Download fails with 'A product (or release) for FMID [CAGJJ00] not found in catalog'
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Scheduled Maintenance Download fails with 'A product (or release) for FMID [CAGJJ00] not found in catalog'

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Article ID: 233582

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Updated On:

Products

CHORUS SOFTWARE MANAGER

Issue/Introduction

Running the 'Schedule Maintenance' process for IDMS r19 product fails with the error: 'A product (or release) for FMID [CAGJJ00] was not found in the software catalog'.  The prescribed recommendations based on the error message to correct this condition were followed, however the problem still exists.  Manual running of the 'Get latest Maintenance' process for IDMS r19 successfully completes without encountering this message. 

 

 

 

Environment

Release : 6.0

Component : Chorus Software Manager

Cause

Problem with the customer's ProductFmid.xml file.

Resolution

A new ProductFmid.xml file (dated "2022-05-10 18:57:18.322" ) was provided to correct the problem of the missing FMID.  To incorporate the new ProductFmid.xml file it was necessary to recycle the MSMTC task.