No data to display on charts
search cancel

No data to display on charts

book

Article ID: 233561

calendar_today

Updated On:

Products

CA Performance Management - Usage and Administration DX NetOps

Issue/Introduction

No data to display in multiple charts and multiple devices. All data sources are Available. Full synchronization performed..  Availability data shows unknown for devices when looking at device context

 

Environment

Dx NetOps Performance Management 21.2

Cause

Time shift occurred on the data collector.  The following messages can be seen in the /var/log/messages file

Jan 24 18:07:05 xxx systemd: Time has been changed
Jan 24 18:09:19 xxx chronyd[32040]: Forward time jump detected!
Jan 24 19:00:44 xxx chronyd[32040]: Forward time jump detected!

Resolution

To immediately resolve the issue you must stop and start the collector service with the following command service dcmd stop / service dcmd start

To prevent the issue from occurring again you must also work with your server administrator to determine why the time is changing