401 user access reporting error
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401 user access reporting error

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Article ID: 233524

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Updated On:

Products

Clarity PPM SaaS

Issue/Introduction

All of my users including myself have still been experiencing "Error 401 - User not registeredERRORUser is not registered on the reporting server."

The error occurs when trying to download files in the advanced reporting module.  We have tried every browser, clearing caches, ect.

Environment

Release :16.0

Component :CLARITY

Cause

An internet browser extension called LastPass was found to be the cause of this issue. The LastPass plugin appears to have altered the CSRF token during the export operation and hence the user was getting 401 user access reporting error

Defect# JS-38127

Resolution

Workaround: Use Firefox or Disable the Plugin

The JS-38127 has been resolved as of JRS 7.9.x.