TDM: Not able to launch FDM or apply latest patch
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TDM: Not able to launch FDM or apply latest patch

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Article ID: 233503

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Updated On:

Products

CA Test Data Manager (Data Finder / Grid Tools)

Issue/Introduction

Not able to launch FDM

Error : The application was unable to launch correctly (0xc0000135). click OK to close application

And also not able install new version of FDM. Current FDM Version : 4.9.195, New version trying to install 4.9.227

 

Environment

Release : 4.9.1

Component : Fast Data Masker

Cause

Previous install was corrupted.

Resolution

Rebooted machine to resolve the Error : The application was unable to launch correctly (0xc0000135). click OK to close application

To resolve the other error, connected with the System Admin and found that the earlier installation was corrupted , hence removed the existing installation and again installed the latest version of FDM.

With this installation the issue is resolved.