Failed to set ACL on object on *\Symantec Endpoint Protection Manager\Tomcat\
search cancel

Failed to set ACL on object on *\Symantec Endpoint Protection Manager\Tomcat\

book

Article ID: 233488

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

When upgrading the Symantec Endpoint Protection Manager to 14.3 RU1 or later, the server configuration fails with the error "Failed to set ACL on object on *\Symantec Endpoint Protection Manager\Tomcat\"

 

Cause

This may be caused by corrupted old temp files in \Symantec Endpoint Protection Manager\tomcat\webapps\ajaxswing\temp\ or Symantec Endpoint Protection Manager\tomcat\webapps\ajaxswing\ra-cache\

Resolution

Deleting all the existing files in \Symantec\Symantec Endpoint Protection Manager\tomcat\webapps\ajaxswing\temp\ and or Symantec Endpoint Protection Manager\tomcat\webapps\ajaxswing\ra-cache\ should allow the upgrade to complete.