SSO_ERROR Unknown Error when Setting up PingFed IDP
book
Article ID: 233450
calendar_today
Updated On:
Products
CASB Security Advanced
CASB Security Premium
CASB Security Standard
Issue/Introduction
Received SSO_ERROR when trying to set up PingOne as an Identity Provider (IDP) for CloudSOC.

Cause
The PingFed configuration is different from the PingOne. The customer should not use the tech doc Setting up PingOne IDP when configuring PingFed.
Resolution
- When setting up PingFed, the customer should select Custom IDP as the SSO provider in CloudSOC

- Upload the Metadata file provided by the PingFed admin
- Verify the Attribute mappings by opening the metadata file.
Feedback
thumb_up
Yes
thumb_down
No