SSO_ERROR Unknown Error when Setting up PingFed IDP
search cancel

SSO_ERROR Unknown Error when Setting up PingFed IDP

book

Article ID: 233450

calendar_today

Updated On: 05-28-2024

Products

CASB Security Advanced CASB Security Premium CASB Security Standard

Issue/Introduction

Received SSO_ERROR when trying to set up PingOne as an Identity Provider (IDP) for CloudSOC.  

Cause

The PingFed configuration is different from the PingOne. The customer should not use the tech doc Setting up PingOne IDP when configuring PingFed.

Resolution

  1. When setting up PingFed, the customer should select Custom IDP as the SSO provider in CloudSOC
  2. Upload the Metadata file provided by the PingFed admin
  3. Verify the Attribute mappings by opening the metadata file.