SEPM is missing entries from the contentinfo.txt file and is not downloading definitions when LiveUpdate runs
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Article ID: 233447
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Updated On:
Products
Protection Suite Enterprise Edition
Issue/Introduction
After upgrade to 14.3 RU3, expected entries are missing from the contentinfo.txt file and is not downloading or updating definitions from Broadcom website. LiveUpdate seems to hang when trying a manual download and no dialog box to show the progress of LiveUpdate is displayed and over time it appears to times out. Replication may also fail if you are replicating content. Also updating manually with the use of JDB file fails.
Environment
Release : 14.3 RU3
Error in Sesmlu.log:
[TIMESTAMP] [b314:eddc] WARNING SesmLu SesmLuObjects WARNING: DownloadedContent {58D7061D-0AD3-2299-6117-8E2417A146F8} not found in content catalog, reading LUDCA.xml further
[TIMESTAMP] Application Information Windows Error Reporting 1001 "Fault bucket , type 0 Event Name: BEX Response: Not available Cab Id: 0 Problem signature: P1: sesmcontinst.exe P2: 14.3.5413.3000 P3: 613bceaa P4: ucrtbase.DLL
Cause
Corruption of the LiveUpdate content catalog and the LIveUpdate configuration on the SEPM.
Resolution
Please create a case with Symantec technical support to have this investigated and to request possible fix with the "cleanLuConfigTool" and the "ResetLuContentCatalog" tools.