Software Updates failing on Windows 2016 servers
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Software Updates failing on Windows 2016 servers

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Article ID: 233409

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Updated On:

Products

Patch Management Solution IT Management Suite

Issue/Introduction

Monthly patches were successfully rolled out and installed on all systems except Windows 2016 Servers

Environment

Patch Management Solution 8.x

Cause

The Software update installation time-out value was set to 1 hour, which was too low for the Server 2016 updates in some cases.

Resolution

Navigate in the Symantec Management Platform console to Settings > All Settings > Software > Patch Management > Windows Settings > Windows Patch Remediation Settings

Click on the Programs tab and set the Terminate after to a greater value - suggested value is 90 minutes or greater as seen in the screenshot below: