App-System log does not show correct data
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App-System log does not show correct data

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Article ID: 233343

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Updated On:

Products

Clarity PPM On Premise Clarity PPM SaaS

Issue/Introduction

The app-system log shows only the following logs in it. It does not show any other information.

2322/01/07 17:20:31.729 | Clarity App Server service installed.
2522/01/07 18:35:23.067 | Clarity App Server service installed.
2422/01/07 19:70:44.767 | Clarity App Server service installed.

Environment

OS: Windows Server

Cause

The App and BG services were started through an user who did not have access to the Clarity Folder structure. And therefore it could not access the app-system.log to log the appropriate information.

Resolution

Deploy and Start all services through an user who has access to the Clarity folder structure.