After setting up VNA Integration with Spectrum the initial discovery does not complete
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After setting up VNA Integration with Spectrum the initial discovery does not complete

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Article ID: 233319

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Updated On:

Products

CA Spectrum

Issue/Introduction

We are setting up a Spectrum VNA integration and have made sure we have proper connectivity between Spectrum and VNA, but when we start a discovery it starts but never finishes and we do not see any devices from VNA being populated.

Environment

Release : 21.2.x

Component : Spectrum VNA Integration

Cause

Spectrum VNA Configuration is not set in Fully Qualified Domain Name (FQDN)

Resolution

After setting the VNA configuration to use FQDN, we are now able to complete a discovery in Spectrum.