Custom Fields in Service Point
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Custom Fields in Service Point

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Article ID: 233249

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Updated On:

Products

CA Service Management - Service Desk Manager

Issue/Introduction

Customer wants to add custom fields to tickets created in Service Point.

When the user has an Access Type that is "Licensed", the fields are seen.

The customer wants to see these custom fields with Access Types that are not "Licensed"

Environment

Release : 17.3

Component : SDM - Service Point

Cause

Users must have an Access Type that is Licensed to see "Affected Service"

Resolution

Customer wanted to added "Affected Services" to the information seen in Service Point.

Having a user with a Licensed access type is a requirement when adding custom fields in Service Point.

Additional Information

https://techdocs.broadcom.com/us/en/ca-enterprise-software/business-management/ca-service-management/17-3/administering/configure-service-point/define-the-user-context.html