Identity Manager Connector URL change in Identity Portal
search cancel

Identity Manager Connector URL change in Identity Portal

book

Article ID: 233188

calendar_today

Updated On:

Products

CA Identity Manager CA Identity Portal

Issue/Introduction

Attempting to change the URL for IM connector in Identity Portal due to DNS changed.
Connection is secure, over HTTPS
Trying to enter the new URL, getting an error message about the hostname.
We have verified the new hostname / URL is resolved correctly.
Still, cannot proceed with the configuration using the new URL
 
 

Environment

Release : 14.x

Component : SIGMA-Identity Suite

Cause

Missing certificate of the new server

Resolution

When the connector URL for IM has changed (over https), the certificate of the new hostname had to be imported to allow https connection to be established. Customer imported the required certificate to allow https connectivity.