Azure上でSEPMコンソールが起動できません
search cancel

Azure上でSEPMコンソールが起動できません

book

Article ID: 233173

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

Azure上 Windows Server 2019 に構築した仮想環境で SEPM 14.2 RU2 MP1 をインストールしました。

スタートメニューから「Symantec Endpoint Protection Manager」を実行してもコンソール画面が表示されません。

Environment

Release : 14.2.2_MP1

Cause

SEPMコンソール起動時のログファイルからは、Windowsプログラム reg.exe の実行において「システム リソースが不足」のメッセージが確認されました。

ファイル: scm-ui-2022-01-25-16-09-03-732.log

場所: C:\Users\{ユーザ名}\AppData\Local\Temp

メッセージ抜粋:

2022/01/25 16:09:03 Utility 警告: Utility> getOSNameFromRegistry>> Could not retrieve OS name from Windows Registry <ProductName>. Default to System.getProperty() value.
2022/01/25 16:09:03 Utility 警告: Cannot run program "reg.exe": CreateProcess error=1450, システム リソースが不足しているため、要求されたサービスを完了できません。

 

Resolution

仮想環境のゲストOS用のメモリ割り当てを増加してください。

Additional Information

この "reg.exe" 実行エラーのシステム リソース不足のメッセージについては、一般的にWindows側に依存したものとなります。

参考: System error 1450 has occurred. Insufficient system resources exist to complete the requested service
https://stackoverflow.com/questions/19845580/system-error-1450-has-occurred-insufficient-system-resources-exist-to-complete