Operator Console Group Management Failed error
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Operator Console Group Management Failed error

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Article ID: 233168

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Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM) CA Unified Infrastructure Management SaaS (Nimsoft / UIM) Unified Infrastructure Management for Mainframe

Issue/Introduction

When selecting Settings icon in the Operator Console in UIM 20.3.3, an error occurs.

Environment

Release : 20.3

Component : UIM OPERATOR CONSOLE - GROUPS

wasp : v20.3.3

Cause

- wasp probe missing

Resolution

When you select the Settings cogwheel icon in the Operator Console in UIM 20.3.3, an error occurs.

   "Group Management Failed"

Checked the KB Article: https://knowledge.broadcom.com/external/article/206831/group-management-failed-selecting-settin.html

but it didn't seem to apply because the grouping_api_2.0.7.zip files were a higher version than noted in the KB and they were already in place.

Since the Admin Console is a webapp under that icon, I decided to check the wasp on the Primary hub. I found that it was missing.

So we first deleted the wasp folder.
 
Then redeployed the wasp anew.
 
Then we reinstalled the admin console by deploying the following packages to the Primary hub:
  1. wasp:  20.33
  2. uimhome: 20.33
  3. adminconsoleapp: 20.33
  4. uimesdplatelemetry: 1.08
  5. mps: 20.100
  6. Deactivate wasp probe
  7. Activate wasp probe
Hit the web admin console url, e.g.,
   
   http://<primary_hub_hostname>/adminconsoleapp
 
Admin Console Loaded.
 
Selected the OC 'Settings' icon again, and the 'Group Management Failed' error no longer occurred.