Symantec Agents not connecting to the Notification Server, and Symantec Management Platform Console will not load
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Symantec Agents not connecting to the Notification Server, and Symantec Management Platform Console will not load

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Article ID: 232915

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Updated On:

Products

Server Management Suite Client Management Suite IT Management Suite

Issue/Introduction

Our devices with Symantec agents are no longer receiving updates or connected from the Symantec server and we are unable to open the Symantec management console.   

When troubleshooting the console issue that the page could not be found (localhost\altiris\console). We also found that there was a problem with IIS when navigating to just localhost (expected the IIS splash screen).

We attempted to start IIS in Services.msc (World Wide Web Publishing Service), but it failed to start.

In IIS Manager, we noted an error reading the ApplicationHost.config file

 

Cause

Corrupted IIS AplicationHost.config file noted when reviewing IIS Manager and attempting to start IIS

 

 

Resolution

We restored a backup of ApplicatiohHost.config

  1. Rename or move C:\Windows\System32\inetsrv\config\administration.config
  2. Copy one of the backups in C:\inetpub\history\CFGHISTORY_xxxxx\applicationHost.config
  3. Paste into C:\Windows\System32\inetsrv\config\
  4. Start IIS
  5. Test the console and verify that the agents can update the configuration