Error sending CI's from CA Configuration Automation to CA Service Desk Manager
search cancel

Error sending CI's from CA Configuration Automation to CA Service Desk Manager

book

Article ID: 232897

calendar_today

Updated On:

Products

CA Service Management - Service Desk Manager CA Configuration Automation

Issue/Introduction

Customer has configured Configuration Automation and Service Desk Manager in Spanish.

A job has been configured to send CI's from Configuration Automation to Service Desk Manager

The following error is seen:

"ERROR: Valid class/family must be provided for a new CI. class(Other Service) family(Enterprise Service) is invalid.

Environment

Release : Service Desk Manager 17.3

Configuration Automation 12.8 SP6

Cause

Configuration Automation has not been translated to Spanish

CCA and SDM must be configured for the same language.

Resolution

You must configure Configuration Automation to use the following file:

xlate_en_to_es.rul

Located here:

Program Files\CA\CCA Server\tomcat\webapps\ROOT\WEB-INF\translation

The final configuration will look like this: