PAM- Cannot re-enable back dual authorization - PAM-CM-0572
search cancel

PAM- Cannot re-enable back dual authorization - PAM-CM-0572

book

Article ID: 232873

calendar_today

Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

We are not able to enable dual authorization back for one of the PVP which was removed for testing purpose.

Error: PAM-CM-0572: An error occurred; if this problem persists then please ask your Administrator to investigate.

 

Environment

Release : 3.4

Component :

Cause

This is a generic error which can be caused by a temporary lock in the database or a temporary issue evaluating the rights of the user logged in.

Resolution

There are several things that can be done to resolve this issue. If possible simply recreating the PVP and replacing the old one will resolve this. If that is not possible (for some reason) then retry the operation as super or another admin user or run the support usersync patch to cleanup any issues with users asociations.