Active Directory data not populating after integrating with ICA
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Active Directory data not populating after integrating with ICA

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Article ID: 232721

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Updated On:

Products

Information Centric Analytics

Issue/Introduction

After installing the Active Directory (AD) integration pack and following the instructions provided in the Microsoft AD Integration section of the Symantec ICA Integration and Solution Accelerator Guide, no AD data are presented in the Information Centric Analytics (ICA) portal.

Environment

Release : 6.5.4

Component : Active Directory Import Utility

Cause

One or both of the following SQL Server Agent jobs have not run successfully:

  • Bay Dynamics AD Connector Job
  • RiskFabric Processing

Resolution

Ensure the Bay Dynamics AD Connector Job and the RiskFabric Processing job are enabled and running successfully.