We are getting the error post updating password from GPV CyberARK
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We are getting the error post updating password from GPV CyberARK

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Article ID: 232704

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Updated On:

Products

Control Compliance Suite Standards Server Control Compliance Suite Control Compliance Suite Standards Database Control Compliance Suite Standards Module

Issue/Introduction

We are getting the error post updating password from GPV CyberARK

Unable to get password for <domain\useraccount> from the CyberArk Enterprise Password Vault using the query, Safe=<SafeName>;Folder=Root;Object=<name>

Cause

Either the permission are not properly set up in CyberArk. Or the password object was not found.

Resolution

Verify the steps to setup permission in CyberArk.

Integrating CCS with CyberArk EPV

Also, verify the object name in CyberArk EPV e.g.