Capture server side HAR file
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Capture server side HAR file

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Article ID: 232638

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Updated On:

Products

Web Isolation Cloud Web Isolation

Issue/Introduction

Use the following procedure to collect server-side(right-side) HAR file.

Cause

As a part of troubleshooting Web Isolation issues you may be instructed by Technical Support Engineer to collect server-side network trace (HAR).

This trace captures traffic between TIE and OCS.

Resolution

To capture server-side HAR file using the developer tool please refer below steps:

  • Go to Isolation Management Console:
    • Go to: Profiles → Application Data Protection → Update
    • Check the “Open developers tools remotely”
    • Push Settings

  • In the browser:
    • Open “Advanced Options” - Ctrl + q
    • Click on “Remote Developer Tools”
    • A popup should open with the remote dev tools
    • Clear any existing Network Trace
    • Make sure that "Preserve log" and "Disable cache" is selected

 

Additional Information

As per Bug ADAMA-11704 we are unable to save the HAR file so please do right-click àCopyàCopy all as HAR.