How to restore system defaults for ISG on the SSP appliance
search cancel

How to restore system defaults for ISG on the SSP appliance

book

Article ID: 232632

calendar_today

Updated On:

Products

SSP-S410 PLATFORM ISG Proxy SSP SSP-S210 PLATFORM SSP-S410

Issue/Introduction

This article describes methods of restoring default settings on the ISG on SSP platform. 

Cause

Possible cause -  Not able boot any if ISG images.

Resolution

Method A - Restore Factory Defaults (CLI)

Restore defaults through the command line interface (CLI) to reset all system settings, including the setup console password. Use the following CLI command:

#restore-defaults factory-defaults

https://techdocs.broadcom.com/us/en/symantec-security-software/web-and-network-security/integrated-secure-gateway/2-4/cli_Command-Line-Overview/cli_enable-mode-commands/cli_enable_restore-defaults.html

Method B -  Reinitialize the box

Factory reset/reinitialize the box from the bootloader. 

Steps:

  • Connect to console 
  • Reboot the device 
  • During bootup, press the space bar to interrupt the default boot image selection
  • Press ‘r’ and then ‘y’ to accept.
  • Then select the build, There will only be one to select
  • Wait for the process to complete.

Post reset, we need to reconfigure the device. 

https://techdocs.broadcom.com/us/en/symantec-security-software/web-and-network-security/integrated-secure-gateway/2-3/About-ISG/initial_config_steps.html