Manage secondary domains in CloudSOC
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Manage secondary domains in CloudSOC

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Article ID: 232496

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Updated On:

Products

CASB Gateway CASB Securlet SAAS With DLP-CDS CASB Securlet SAAS CASB Security Premium CASB Advanced Threat Protection CASB Audit CASB Gateway Advanced CASB Security Advanced CASB Security Advanced IAAS CASB Security Premium IAAS CASB Security Standard CASB Securlet IAAS

Issue/Introduction

How do I add or remove a secondary domain in CloudSOC (CASB)?

Cause

Previously, you would create a support ticket to add or remove a secondary domain in CloudSOC.

Resolution

You can now use the Enterprise Console (EC), formerly known as Cloud Management Portal (CMP) for CASB domain management. 

Please refer to the customer welcome email or the Enterprise Console Help Center to get started with CMP.

Steps to add a secondary domain from Enterprise Console:

  1. Login to the Enterprise Console
  2. Click on the Environments tab




  3. Expand the Environment of interest



  4. Select any CASB Subscription by clicking on it.

    (NOTE: You cannot add Secondary Domains through the CDS for CASB item)


  5. Click "Edit" on far right.




  6. This will activate an entry field next to the the "Secondary DNS Domain" label. Enter the secondary domain into the field and hit the "+" button. To add more secondary domains repeat the same process as many times as necessary one domain at a time. To remove a secondary domain click the X button next to it.

The Primary Domain cannot be changed.

Additional Information

Secondary domains are added for the following reasons:

  • Securlet Activation
  • CloudSOC users with a different email domain
  • Internal user status (CloudSOC treats both primary and secondary domains as internal users)

Please seek assistance from CASB Support, Account SE, or Consulting with any questions.

For reference - CloudSOC domain list is shown in CloudSOC Settings | General | Domain