In Performance Management users not getting added automatically from spectrum
search cancel

In Performance Management users not getting added automatically from spectrum

book

Article ID: 232455

calendar_today

Updated On:

Products

CA Performance Management - Usage and Administration

Issue/Introduction

Spectrum and Performance Management is been integrated and the data are also mapped correctly. But the issue is with respect to the users that's been added in spectrum is not populating in PM.

how the users are been synced between Spectrum and PM

 

Environment

Release : 20.2

Component :

Cause

Users will not sync between Dx NetOps Performance Management and Dx NetOps Spectrum

Resolution

Users will not sync from Spectrum to Performance Management.

If Ldap is integrated then it will clone the users automatically.

During integration only below ones will be synchronized between Spectrum and CAPC

The DX NetOps Spectrum  data source contributes the following item types to  DX NetOps Performance Management

Devices - Like SNMP and non-SNMP (SD-Router)
Interfaces
Groups
SDN_Tunnels
SLA_Paths

 

 

Additional Information

https://techdocs.broadcom.com/us/en/ca-enterprise-software/it-operations-management/spectrum/21-2/integrating/ca-performance-management-and-ca-spectrum.html