The sisamdagent service fails to start after installing Endpoint Protection
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The sisamdagent service fails to start after installing Endpoint Protection

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Article ID: 232450

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Updated On:

Products

Endpoint Protection Endpoint Security Endpoint Security Complete

Issue/Introduction

After installing the the Endpoint Protection (SEP) or Endpoint Security (SES) agent, the sisamdagent service (sisamddaemon) fails to start. 

Symantec Agent for Linux
Symantec Endpoint Protection (SEPM) 14.3.2509.6000

Daemon status:
  cafagent             running
  sisamdagent          not running
  sisidsagent          running
  sisipsagent          running

Module status:
  sisevt               loaded
  sisap                loaded

While checking /var/log/sdcsslog/amd.log the following error message can be seen:

2022-01-14 18:01:02.000 Z+0100,C,85,R,,,,,root,,,,,,,,,,,System is low on disk space, antimalware service stopped

Environment

Symantec Linux Agent 14.3 RU1 and newer

Cause

The client requires at least 1GB of free space in the following directories if they are individually mounted or 2GB of free space if shared on the same volume. 

/

/opt/

/tmp/

Resolution

Free up at least 1GB of disk space in the following folders (or 2GB if shared on the same volume):

/

/opt/

/tmp/