Multifactor authentication (MFA) not triggered when logging into WSS Portal
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Multifactor authentication (MFA) not triggered when logging into WSS Portal

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Article ID: 232423

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Updated On:

Products

WSS add-on - Intelligence Services Advanced

Issue/Introduction

Multiple WSS administrators defined on the WSS Portal

Primary admin has MFA enabled on Okta and when this user logs in, they are challenged for their 2nf factor authentication e.g. SMS, email token

When a new admin user is added and has MFA enabled, they are not challenged for their second factor authentication

admin users with MFA enabled only needs to enter username and password to login to WSS Portal

Cause

Enterprise mode must be enabled for all users with MFA enabled

Documentation states that this only impacts admin users trying to download WSS agent and Auth COnnector binaries, but also impacts MFA 

Resolution

Make sure that the user experiencing the issue upgrades their account to enterprise mode per the WSS documentation.

Additional Information

The toughest part of the process is getting the Site ID, required to upgrade user to enterprise mode. The following KB article explains how to do this.