Protection Engine Active Content Filtering causes STARGATE 10 scan errors
search cancel

Protection Engine Active Content Filtering causes STARGATE 10 scan errors

book

Article ID: 232354

calendar_today

Updated On:

Products

Protection Engine for NAS Protection Engine for Cloud Services

Issue/Introduction

When Active Content Filtering is enabled on the Symantec Protection Engine (SPE) some files (e.g. PDF, DOCX, XLSX) trigger a Stargate 10 scan error. 

Entries similar to the following may appear in the SSE########.log:

<UNIX_TIMESTAMP>|10|2|1|33|Stargate|34|10|3|no_path|4|<FILE_NAME>|39|<CLIENT_IP>|17|66.393|18|66.428|43|<SPE_IP>|44|1344|45|77|120|1772740431325|121|<SPE_HOST_NAME>|123|1475728

Environment

SPE 9.x

Cause

An internal error occurred during the Active Content process.

Resolution

Broadcom resolved this in STARGATE engine update via LiveUpdate.  If the issue is still occurring please open a support case for further review.

As a temporary workaround, disable Active Content scanning by using one of the following methods:

Additional Information

The Active Content Filtering feature of SPE is sometimes referred to by its previous name, Disarm.