CASB Detect Main Tab displays "Unknown" After CloudSOC 3.142.0 Update
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CASB Detect Main Tab displays "Unknown" After CloudSOC 3.142.0 Update

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Article ID: 232351

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Updated On:

Products

CASB Security Advanced CASB Advanced Threat Protection CASB Security Premium CASB Security Standard

Issue/Introduction

After CloudSOC Update 3.142.0 on 11 Jan 2022 (EU) and 13 Jan 2022 (US/Global) the Main Detect Tab is not rendering correctly, showing "Unknown"

 

Environment

Prod

Cause

Defect - Confirmed by Detect Engineering Team post CloudSOC 3.142.0 deployment

Resolution

Expected to be fixed in the next CASB (CloudSOC) Update 3.143.0.

In the meantime, please use the Detect\Users or Detect\Incidents option to view the Detect information.

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