VIP Enterprise Gateway - Unable to login VIP Enterprise Gateway console after service is started
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VIP Enterprise Gateway - Unable to login VIP Enterprise Gateway console after service is started

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Article ID: 232237

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Updated On:

Products

VIP Service

Issue/Introduction

The VIP Enterprise Gateway console returns HTTP 503. Service Unavailable error. This is after server restarts, stop/start service, and restarting service many times.

Environment

Release : 1.0

Component : Enterprise Gateway

OS- Windows

Cause

VIP EG Console Web Portal or service has become corrupted.

Resolution

Please follow the below steps-

  1. Ensure the "Symantec VIP Enterprise Gateway" service is stopped (For Windows: services.msc)
  2. Browse to: '<VIP_Enterprise_Gateway>\server\work' folder
  3. Delete any 'Jetty' folder/files
  4. Restart the "Symantec VIP Enterprise Gateway" service
  5. Test logon again